Innovative Survey & Feedback Solutions

Phone Contact

'Failed to start monitoring directory changes' error message when using Ultimate Survey Enterprise Edition

Article ID: 1054 Posted Date: 3/20/2006 3:09:08 PM
Products: Ultimate Survey - Enterprise .NET Edition
Ultimate Survey - Enterprise .NET Edition with Dev Kit
Updated Date: 3/20/2006 3:09:08 PM

Symptom:

Error message is displayed that says "Failed to start monitoring directory changes" or "Failed to start monitoring file changes".

Cause:

This is a Microsoft documented issue that is unrelated to Ultimate Survey directly.

Resolution:

See the following URL:

http://support.microsoft.com/kb/317955